WordPress 2.7 su Aruba

Non mi stancherò mai di inveire contro il nostro provider lowcost!

Se avete aggiornato WordPress alla versione 2.7 ed avete l’hosting Linux su Aruba.it, probabilmente al primo accesso avrete notato un

HTTP 500 Internal Server Error

a darvi il benvenuto. Ovviamente l’error log fornito dal pannello di controllo non vi sarà di alcun aiuto, ma se impostate i permessi di tutti i files e cartelle a 0755 tutto per magia riprenderà a funzionare.